KB-1792 Blank page and 403 errors observed when accessing Appian via Zscaler
Symptoms
When accessing Appian via Zscaler, the following symptoms are observed:
- Users observe a blank screen
- Tabs in Sites render as expected, but content is not shown.
- Some users observe a 403 - Access Denied error.
Appian application works as expected with Zscaler disabled.
Cause
Misconfigurations in Zscaler settings can lead to Appian behaving in unexpected manners.
Action
This issue has been resolved in the past by adding the site URL to the SSL bypass list in Zscaler.
Note: This Knowledge Base article should be used for guidance purposes only. Additional information regarding the action item in this article should be discussed with a Server Administration team.
Affected Versions
This article applies to all versions of Appian.
Last Reviewed: November 2018
