KB-1974 Generic error after completing a task from a task report in Appian 19.2

This issue has been resolved in an Appian hotfix/new Appian version. Please apply the latest hotfix to your Appian installation or upgrade to the latest version of Appian.

Symptoms

After completing a task from a task report in Tempo in Appian 19.2, the following error appears:

 An Error Has Occurred Please try again. Contact your system administrator if the error continues to occur.

An Error Has Occurred 
Please try again. Contact your system administrator if the error continues to occur.

The error persists on the Tasks page until the page is refreshed and occurs on all browsers. No corresponding error is observed in the application server logs.

Cause

This issue has been resolved via AN-138540 in Appian 19.2 Hotfix Package C.

Action

Apply the latest hotfix to your Appian installation or upgrade to the latest version of Appian.

Affected Versions

This article applies to Appian 19.2.

Last Reviewed: August 2019

Related
Recommended