KB-2090 Intermittent permission error when completing a related action after navigating to the record from a record tag

This issue has been resolved in an Appian hotfix/new Appian version. Please apply the latest hotfix to your Appian installation or upgrade to the latest version of Appian.

Symptoms

After navigating to a record from a record tag and launching a related action from a related action shortcut, users observe a pink box error instead of being navigated back to the record summary with the following error message:

An Error Has Occurred
The record data does not exist, has been deleted, or you do not have sufficient privileges to access it.

Cause

This issue has been addressed via AN-118255 in the following hotfixes:

Action

Apply the latest hotfix to your Appian installation or upgrade to the latest version of Appian.

Affected Versions

This article applies to Appian 18.3 and earlier.

Last Reviewed: March 2020

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