KB-1282 Incomplete import history in Admin Console

Symptoms

When viewing the Import History report in the Admin Console, application imports that are visibile in the News Feed are missing from the report.

Cause

The data for the Import History report is stored in the Search Server Index. If the index has been re-created (most likely by KB-1082), the report will not contain imports from before the date of the recreation.

This data is cleared from the system every 30 days regardless.

Action

No action is required.

Affected Versions

This article applies Appian 16.2 and later.

Last Reviewed: March 2017

Related
Recommended