KB-1543 Emails from Appian Cloud not delivered to target destination due to Proofpoint filter

Symptoms

Emails sent from Appian Cloud sites are not delivered to their destination when Proofpoint is used as an email spam filtering service.

Cause

Proofpoint may have filtered the IPs that the Appian mail server uses to send emails.

Action

Appian Cloud e-mails are sent with a valid SPF record, and customers need to work with ProofPoint to authorize the SPF record for Appian Cloud as a valid sender in their filtering rules.

Customers can validate Appian Cloud emails are originating from an authorized SMTP server. Review the Appian Cloud FAQs for more details. 

Affected Versions

This article applies to all versions of Appian Cloud.

Last Reviewed: April 2018

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