Fitnesse for Appian-Unable to enter value in the text field


1.Login in the application

2.Click on Action

3.Click on a Particular Action

4.Click on a radio button

5.Enter the value in the text box (Unable to enter value)


Tried the below methods but still no luck.

1.|populate field|Project ID|with|XXXX|

populate field Invalid argument: Populate Field - Project ID-xxxx

Error in Log File-java.lang.IllegalArgumentException: Unrecognized field type

2. |populate field|Project ID[4]|with|XXXX|

Object not found: Wait for Field - Project ID[4]

Error in Log File-org.openqa.selenium.TimeoutException: Expected condition failed: waiting for visibility of element located by By.xpath: (//*[(self::label or self::span) and starts-with(translate(text(),'ABCDEFGHIJKLMNOPQRSTUVWXYZ','abcdefghijklmnopqrstuvwxyz'),'project id')]/parent::div/parent::div)[4] (tried for 20 second(s) with 500 MILLISECONDS interval)

3. |populate field|[4]|with|49322|

Object not found: Populate Field - [4] - XXXX

org.openqa.selenium.NoSuchElementException: no such element: Unable to locate element: 


An error has occurred: Wait for Field Type - TEXT - [4]

Error in log file- ERROR - Wait for Field Type - TEXT - [4] message:<<Object not found: Wait for Text Field - [4]>>

5. |populate|TEXT|Project ID|[4]|with|xxxx|

Method populateProjectIDWith[3] not found in



  Discussion posts and replies are publicly visible