KB-1266 "The form either does not exist or is not enabled for Tempo or mobile" error thrown when accessing a Portal form on Tempo or Mobile

Symptoms

When accessing a form on Tempo, the following error is seen:

The form either does not exist or is not enabled for Tempo or mobile.

Cause

This is a Portal form and hasn’t been configured to be enabled for Tempo or mobile.

Action

  • Open the form. In the bottom, under Save as Tempo Form, select the check box for Enable support for mobile clients and additional web browsers (some components will not be available) as seen below:
  • Build a SAIL form (recommended).

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: March 2017

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