KB-1956 Emails are sent using previously configured email address

Symptoms

As outlined in the Post-Install Configurations documentation, users can specify the From email address listed when the system sends an alert or a password reset email.

However, even after updating this configuration, Appian continues to send emails using the previous email address.

Cause

The sender email address is being generated using cached data on the application server.

Action

Reset the application server cache as documented in KB-1232.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: June 2019

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