-
Recently active
What security settings should be given to restrict support users to access only the process instance but should not have any access to the main object itself ?
Hello Appian Community, I have access to forum.appian.com, but I'm unable to access the License Management Application to request licenses. Specifically, I need to request both the k3.lic and k4.lic files for my Appian installation, but I cannot proceed due to this access issue. Can anyone guide me on: Alternative methods to request both licenses (if License Management Application access is restricted)? How to register a developer instance with Appian? Any insights or step-by-step guidance would be greatly appreciated! Thanks in advance for your help.
I am looking to gather details on all objects that been modified or updated in our Appian environment over last 6 months. Specifically,1. How can I obtain a list of all modified /updated objects during this period? I know, we can manually check each objects versions for the changes made, or last modified but was wondering if there is consolidated a report at object level2. Is there a way to track which users made these modifications and when?If anyone has experience with this or can point me to relevant resources or methods, I would greatly appreciate your insights!Thank you in advance for your help!
Hola, Sr Administrador, . Cuando estoy tratando de probar el flujo del proceso: W0747SA Solicitar mantenimiento. Me sale el mensaje que copio más abajo y no puedo seguir. Me podría decir que debo hacer ? El sistema ha encontrado un problema ¡Lo sentimos! Se ha producido un problema al procesar la última solicitud. Póngase en contacto con el administrador del sistema para obtener más información.
Hello all, I'm going to change configuration of password fortmat with adding more complexity. After that I would like to force all users to update their passwords accordingly. Is there a way to expire the password immediately so user will be prompted to update their password on next login?
Hi, We are configuring SAML SSO in our client environment, we completed the configuration and seems to work successfully but we have some issues when the options Create new users upon sign in is selected. If we don't select this option everything works fine, the user created in Appian and added to the Authentication Group can access the environment fine using SAML. But when we select this box and map the attributes, the configuration test gives the error message: Authentication was unsuccessful. Reason: Required attributes for user creation not found in assertion. And when trying to access the environment with the SAML user in this case we get an error: Error 401 - Unauthorized. I have also checked the assertion xml provided by the Idp (Identity Provider Metadata) and the attributes and claims defined in the Idp and everything seems to be fine. We have opened a support case with Appian but have not yet found a sol
Hi, We currently manage a fully functional Appian HA distributed environment that contains: 3 application servers 1 web server 1 database server I had some questions regarding a migration that is being planned from a corporate level that involves IP addresses being changed for our servers hosting Appian. (Effective May 11th, 2023) If IP addresses were to change for our servers hosting Appian: 1. What issues would this cause to our Appian HA environment? 2. Which actions need to be taken in order for Appian to be fully operational when the ip changes occur? Let me know if any additional information is needed. Regards, Chetana
We are facing multiple production incidents due to objects at different versions in all different environment. Can any one please suggest what is the best governance practice we should follow to avoid these issues. Here, Appian support team make direct changes in Production objects mainly constants according to the incidents raised but they are not moved to lower environments. hence, when developer take changes from lower environments, it overwrites the production object, causing issues. There are multiple heavy applications with more than 500 objects. How to keep all environments in sync?
I’m working on a large project that has evolved over time and is composed of several independent subprojects, each developed by a different team. While these applications have their own distinct purposes, they are interconnected and together form part of a complete workflow. For context, an example would be: • Application A manages the creation of a request to build a building. • Application B is responsible for drafting the project with the architects. • Application C handles the necessary permissions for the construction. • Application D manages the hiring of staff to carry out the construction. In total, there are about ten independent applications that together form a single functional process. The challenge we’re facing now is the creation of a “parent” application that centralizes and visualizes the information from these applications, providing a global view of the project’s status and details of each phase. My concern i
Does appian have any SEO mechanism to boost the portal on the internet?
Is it possible to use a third party vulnerability scanning software to scan Appian code for vulnerabilities? I saw a similar question asked 7 years ago and the answer was no and just wanted to verify that nothing has changed in that time.
Hi, We are trying to configure SAML SSO with Azure AD for a customer with Appian cloud. We need the Service Provider Signing Certificate and Service Provider Signing Certificate Password but we are not sure if this information is provided to us by the IDP, if we need to ask Appian for it through a support case or create a self-signed certificate as described here community.appian.com/.../kb-1108-how-to-create-a-self-signed-certificate-for-saml-authentication. I have reviewed the documentation for SAML configuration docs.appian.com/.../SAML_for_Single_Sign-On.html but I cannot find further information about these two fields. Thanks in advance
Hello Community,I'm facing "An error has occurred during the execution of the smart service activity." error while executing Robotic task smart service. I have uploaded some Macro files to perform RPA, but its unable to execute, showing the mentioned error before execution itself . I'm unable to figure it out. Can anyone help me on this.
Hi, we are trying to configure SAML authentication in our client's cloud enviroment. To get the .pem metadata file from the IPD they request the following urls: Identifier (Entity ID): mysite.appiancloud.com Reply URL (Assertion Consumer Service URL): mysite.appiancloud.com/.../AssertionConsumer Does anyone knows if we can just send them this urls with our domain or if we need to configure something in the admin console before? Thanks in advance.
Good morning, we are using the Log a Message (Appian Community) plugin in an Appian environment. The problem we have is that this plugin has been archived by Appian, and when we try to move it to another unrelated environment, we cannot install it. Does anyone know how to solve this? Do you know of another plugin that allows writing to the Appian log? Thank you very much
Hello team, We have configured a white list in customer environments and some users are receiving error 403 - forbbiden while trying to access appian. In my opinion, I believe that these users are not in the IP range configured in the white list. Knowing this, I would like to identify in the logs the IPs of these users who are having access denied when they try to enter the environment link to compare with the white list that we configured, and if this IP is not there, report this information to the client. Is there any way I can view this? Where? Thanks
Hi All, Anyone familiar with this type of issue when trying to import a package?
Im creating quite a bit of users in the Appian Environment one by one in the Admin Console. What is the best way to "Import" a batch of several users in Appian one time, rather than building each individual one by one? I see an Import and Export button on top of the Admin Console. but I am not sure if that can be used or what the alternative solution would be for this. Thanks in Advance
Is it possible to fix some columns in a read only grid?
Hello Everyone, We need to track the history of changes made to the user custom field, as we are receiving roles from GEMI in this custom field. Is there any out-of-the-box functionality to capture these changes, or are there any available workarounds? Your assistance would be greatly appreciated. Thanks, Udhaya
Hi Team, I am currently using SAML authentication for Appian, and it’s working fine. Is it possible to completely disable direct login with a username and password for Appian?
Hello : My local machine is a windows 11 Home Named ( hostname ) zenbooktxuss . The temporary license was working ( until it has expired ) . I requested a permanent license twice . I selected Local environment , introduced zenbooktxuss.casaredns.ddns.net as FQDN ( the machine has that domain suffix configured but is not in a windows domain or workgroup) and the Q output of my machine was something similar to this --> KDB+ 4.0 2023.05.26 Copyright (C) 1993-2023 Kx Systems w64/ 12()core 32574MB jesus zenbooktxuss 192.168.0.49 ... Just with the hostname But the license is registered like --> KDB+ 4.0 2023.05.26 Copyright (C) 1993-2023 Kx Systems w64/ 12()core 32574MB jesus zenbooktxuss.casaredns.ddns.net ..... The hostname was replaced ty the FQDN . Once i have installed the permanent license . When i test the license 4 with the q script i get this message . '2024.09.17T08:24:28.985 license error: host ze
Hi all, I need to move an Appian 20.4 installation on a Windows server 2012R2 to a Windows server 2022 standard, and I want also to upgrade to Appian 24.1. Has anyone some clues to perform the activity?
Estoy trabajando en un proyecto grande que ha evolucionado con el tiempo y está compuesto por varios subproyectos independientes, cada uno desarrollado por un equipo diferente. Si bien estas aplicaciones tienen sus propios propósitos, están interconectadas y juntas forman parte de un flujo de trabajo completo. Para contextualizar, un ejemplo sería: • La aplicación A gestiona la creación de una solicitud para construir un edificio. • La aplicación B se encarga de redactar el proyecto junto con los arquitectos. • La aplicación C gestiona los permisos necesarios para la construcción. • La aplicación D gestiona la contratación de personal para realizar la construcción. En total, hay unas diez aplicaciones independientes que en conjunto forman uZn único proceso funcional. El reto al que nos enfrentamos ahora es la creación de una aplicación “padre&rdq
Hi Appian Community, Please be informed that we have used Cancel Process Smart Service, after this Smart Service runs all instance are successfully cancelled but cancelled instance are always available in process monitoring. Is there any way to delete the cancelled instance automatically once its cancelled by Cancel Process Smart Service? Data Management Selected as Delete Process after 3 days. Will Appian itself automatically delete both the cancelled instance & other parent instance with are cancelled and showing as "Active with Errors" process with error showing as "The sub-process started by this activity has been cancelled" by cancel process smart services? Thanks and Regards, Vigneshkumar R
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.