You are currently reviewing an older revision of this page.

DRAFT KB-XXXX Blank page observed when accessing Appian via Zscaler

This Knowledge Base article should be used for guidance purposes only. Additional information regarding the action item in this article should be discussed with the customer's Server Administration team.

Symptoms

Users observe a blank screen when accessing Appian via Zscaler.

When accessing Sites, the tabs render fine but the content is not shown.

Some users observe a 403 - Access Denied error.

Appian application works as expected when Zscaler is disabled.

Cause

This can happen due to the mis-configuration in Zscaler settings.

Action

This issue has been resolved in the past by adding the site URL to the SSL bypass list in Zscaler.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: November 2018