You are currently reviewing an older revision of this page.

[DRAFT] KB-XXXX HTTP 504 error received in phpMyAdmin page

Symptoms

A "504 Gateway Time-out" error page is seen when trying to access the myPhpAdmin page.

A loading icon spins continuously next to the database icon in the top left of the index page in myPhpAdmin.

An HTTP 504 pink error box appears when loading the index page in myPhpAdmin, or when trying to load the tables within the database where the loading icon continuously spins.

Cause

The most likely cause for this behavior is a long running query that is impacting the performance of other database-related operations.

Action

  • Create a case with Appian Support to investigate if there is a query that has been running for a very long time in the MySQL database for the Appian Cloud site experiencing this behavior.

Reference this KB article if the symptoms you experience match the behavior outlined in this article.

Affected Versions

This article applies to all versions of Appian Cloud.

Last Reviewed: January 2018