You are currently reviewing an older revision of this page.

DRAFT KB-XXXX Users unable to login via Appian authentication after upgrade

Symptoms

After an Appian upgrade, users are unable to log into the environment when using basic Appian authentication.

Cause

Some engine data were not properly copied over during the migration.

This can be confirmed by checking the <APPIAN_HOME>\logs\db_**.log file of the respective engine. The absence log entries of the following type indicates that the engine was not migrated:

[PE1] {ag3.kdb 0} (Base) INFO .migrate "<PERCENTAGE OF MIGRATION>% Migrating from version: <APPIAN VERSION>" 

Action

Redo the migration and ensure that all KDB files are properly copied during the migration as explained in this documentation.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: August 2018