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DRAFT KB-XXXX Users unable to login via Appian authentication after upgrade

Symptoms

After an Appian upgrade, users are unable to log into the environment when using basic Appian authentication.

Cause

Some engine data was not properly copied over during the migration.

This can be confirmed by checking the db_**.log file (located in <APPIAN_HOME>\logs\) of the respective engine. The absence of log entries of the following type indicates that the engine was not migrated correctly:

[PE1] {ag3.kdb 0} (Base) INFO .migrate "<PERCENTAGE OF MIGRATION>% Migrating from version: <APPIAN VERSION>" 

Action

Perform the upgrade again and ensure that all KDB files are properly copied during the migration. The Copy Your Engine Data section of the Upgrade Guide explains the proper way to migrate engine data during an Appian upgrade.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: August 2018