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DRAFT KB-XXXX Emails are sent using previously configured email address

Symptoms

Users can specify the From email address listed when the system sends an alert or a password reset email as documented here.

However even after making this update, Appian continues to send emails using the previous email address.

Cause

The sender of the email is generated using cached data of the application server.

Action

Reset the application server cache as documented in this KB article.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: April 2019