You are currently reviewing an older revision of this page.

DRAFT: Unable to Login Using Internet Explorer

Symptoms

In versions 16.3 and below, upon navigating to the login page using Internet Explorer, users see the following:

 

In all versions of Appian, when users hit the "Sign In" button, they see a "401-Unauthorized" screen, even if they input the correct credentials.

 

Cause

JavaScript is not enabled on Internet Explorer.

Appian requires JavaScript to be enabled on the web browser.

 

Action

Please use the following Microsoft documentation to enable JavaScript on Internet Explorer: https://support.microsoft.com/en-us/help/3135465/how-to-enable-javascript-in-windows

 

Affected Versions

The following applies to all versions of Appian.