You are currently reviewing an older revision of this page.

KB-1358 Tempo does not load for basic users until system administrator logs in

Symptoms

Upon application server restart, Tempo does not load for basic users until the system administrator logs in. Basic users will not see any tabs or news posts after successfully logging in.

Cause

This issue has been reported to the Appian product team. The reference number for this issue is AN-85416.

Action

As a workaround for this issue, ensure the security settings for the system "User" record is not set to "No Access" prior to application restart.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: May 2017