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KB-XXXX Tempo tabs do not populate after upgrade

Symptoms

After upgrading Appian, some users have experienced the following issue after starting up their Appian instance and accessing Tempo:

Cause

The issue is with the Appian data source, where the usernames in the "usr" table did not match the usernames in the admin console.

  • Note: Usernames in Appian are case sensitive.

Action

Ensure that the username in the “usr”  table name matches the username in the Admin Console.

  • Note: If it doesn’t edit the table to match the Admin Console. 

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: October 2017