You are currently reviewing an older revision of this page.

KB-XXXX Incorrect task ID shown on Task Escalation e-mails

Symptoms

The task ID shown in a task escalation e-mail does not match the task ID of the task the escalation is referring to.

Cause

The Appian engines are returning an erroneous ID when queried for the Task ID. A request to return the correct ID for this query has been logged to the Appian product team as AN-35324.

Action

The correct ID can be retrieved by using the Get Process Task ID Shared Component.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: April 2018