You are currently reviewing an older revision of this page.

DRAFT KB-XXXX Processes not showing up in searches

Symptoms

Appian 18.2 and below

Processes do not consistently show up across searches in Appian /design or /designer interfaces.

Incremental update errors similar to the following may be present in db_PX*.log and/or db_PA*.log files located in <APPIAN_HOME>/logs/:

2015-11-11 20:57:33 [PA000XX] {paXXX.kdb 15388} (Default) ERROR .a.p.ANLYZE.i "Unexpected Exec Engine 1 was trying to send an Incremental Update."

Appian 18.2 only

Processes show up in monitoring tab but not in process reports in Appian Designer.

Cause

A potential cause for this issue is data not being in sync between process execution and process analytics engines.

This issue may also occur after resetting analytics engines. If this is the cause, only processes created prior to the reset would be affected.

This issue has been addressed via AN-110387 in the following hotfixes:

Action

Apply the latest hotfix to your Appian installation.

Affected Versions

This article applies to Appian 18.2 and below.

Last Reviewed: October 2018