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DRAFT KB-XXXX Processes not showing up in searches

Symptoms

Appian 18.2 and below

Processes do not consistently show up across searches in Appian Designer/the Designer interface.

Incremental update errors may be present in process execution and/or process analytics logs.

Appian 18.2 only

Processes show up in monitoring tab but not in process reports in Appian Designer.

Cause

Desynchronization between process execution and process analytics engines.

This issue may also occur after resetting analytics engines. If this is the cause, only processes created prior to the reset would be affected.

This issue has been addressed via AN-110387 in the following hotfixes:

  • 17.2 HF63
  • 17.3.239.0
  • 17.4.164.0
  • 18.1.129.0
  • 18.2.68.0

Action

Apply the latest hotfix to your Appian installation.

Affected Versions

This article applies to Appian 18.2 and below.

Last reviewed: September 2018