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KB-1974 Generic error after completing a task from a task report in Appian 19.2

This issue has been resolved in an Appian hotfix/new Appian version. Please apply the latest hotfix to your Appian installation or upgrade to the latest version of Appian.

Symptoms

After completing a task from a task report in Tempo in Appian 19.2, the following error appears:

 An Error Has Occurred Please try again. Contact your system administrator if the error continues to occur.

The error persists on the Tasks page until the page is refreshed and occurs on all browsers. No corresponding error is observed in the application server logs.

Cause

This issue has been reported to the Appian Product Team and has been resolved in the latest Appian 19.2 hotfixes. The reference number is AN-138540.

Action

Appian Cloud customers can contact Appian Technical Support to request the latest hotfix to be applied to their Appian Cloud environments by submitting a support case on Appian Forum. A hotfix package is available through Appian Technical Support for on-premise customers and the fix will be included in an upcoming public hotfix release.

Workaround

The error can be avoided by utilizing task reports in Sites instead of Tempo or by accessing tasks via the global task list in Tempo instead of task reports.

Affected Versions

This article applies to Appian 19.2.

Last Reviewed: August 2019