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KB-XXXX Emails from Appian not being received by end users

Symptoms

After a change to the site domain or the creation of a custom email sender, users are reporting emails from Appian are not being delivered within a timely manner to their company issued email address.

Cause

Both of these changes allow Appian to send emails under your domain. Often, these changes also require an update to the SPF record for your domain to include the Appian SPF record.

Action

To address this issue, do the following:

  1. Check the SPF record that the Appian Cloud site is using. This can be done by following KB-2010.
  2. Provide the canonical name value to your mail server administrators so they can add an include record for the Appian Cloud sites SPF record.

Affected Versions

This article applies to all versions of Appian.

Last Reviewed: April 2021