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Emails getting delayed on Appian Cloud due to Proofpoint filter

Symptoms

Emails sent from Appian Cloud sites are not getting delivered to their destination when Proofpoint is used as an email spam filtering service.

Cause

Proofpoint may have filtered the IPs that the Appian mail server uses to send emails.

Action

Appian Cloud uses standard industry practice to send emails, hence customers must work with Proofpoint to unblock the Appian IPs that are filtered out.

Affected Versions

This article applies to all versions of Appian Cloud.

Last Reviewed: March 2018